Support
Product Support
FAQs
Downloads & Manuals
Got A Return
Warranty
Recycling Program
Home >   Support  >  FAQs
 
FAQs
Frequently Asked Questions
Back to FAQs
 
I checked the specifications of the PCI Wireless N adapter and do not see that it is compatible with Linux, but I also see that you have a Linux driver found on Wintec's Downloads page, under Drivers, Networking: http://www.wintecind.com/support_center/Downloads/index.html. Is this item compatible with Linux?
    The PCi Wireless N Adapter Card supports the following versions of Linux:
    2.6 Kernel:
  • Debian 3.1
  • Fedora Core 2/3/4/5
  • Gentoo 3.1
  • Mandrake 10.2/ Mandriva 2006
  • SUSE 9.3/10.1/10.2
  • Ubuntu 7.10/8.04
    2.4 Kernel:
  • Redhat 9.0/9.1

Otherwise, we are unable to support Linux installations. If the chip-set on the card is supported by the Linux community and the driver set matches the version you are using, then it will likely work.
 
 
 
 
 
Check out our online resources below
 
 
Downloads Where to Buy Support Home
Manuals, Drivers, Firmware, Specsheets Retail and E-tail Locations Find the Support
You Need
 
 
 
   
   
Customer Service 408.856.0614
Technical Support 408.856.0576
 
 

CONTACT US | SITEMAP | JOBS | PRESS | PRIVACY | WEBSITE FEEDBACK Bookmark and Share
COPYRIGHT © 2015 WINTEC INDUSTRIES ALL RIGHTS RESERVED